Chicago Data Center Network Blips
Resolved
Oct 10 at 10:24pm PDT
We are seeing this stabilize. So we are going to mark this resolved at this moment but we will continue monitoring.
Affected services
Updated
Oct 10 at 05:02pm PDT
We are continuing to monitor network performance following the recent mitigation changes implemented by our data center. Conversations remain ongoing with the datacenter and downstream service providers as they fine-tune routing and stability measures.
Fortunately, we have not observed any significant or widespread drops since the changes were applied. We will continue to provide updates as more information becomes available.
Affected services
Updated
Oct 08 at 01:56pm PDT
We are seeing the spikes stabilize partially, but the data center is still working on stabilizing them completely. We will keep you updated
Affected services
Updated
Oct 07 at 11:36am PDT
We have received no update since yesterday, but we are still seeing spikes. Please standby for more updates.
Affected services
Updated
Oct 06 at 04:36pm PDT
Spikes are still being seen now. The data center is working on it at the moment. Currently it's not just us, it's a whole lot of providers around the area
Affected services
Updated
Oct 06 at 10:13am PDT
As of the last 16-20 hours, there have been no reports of any issues. The data center is confident that the fix has stabilized everything.
Affected services
Updated
Oct 05 at 10:11pm PDT
The issue is stabilizing. We will continue to monitor what the data center says and our node that is impacted.
Affected services
Updated
Oct 05 at 12:49pm PDT
The data center has found the issue and is working on a fix.
The data center engineering team has confirmed that these disruptions are related to an ongoing large-scale DDoS event. While the attacks are not targeting Fumeblast directly, they are impacting connectivity across several upstream carriers and other providers in the facility.
Affected services
Created
Oct 05 at 11:38am PDT
Our data center is experiencing data blips every few hours that last about 2-5 minutes each. They are currently investigating and we will update you as we get updates.
Affected services