Back to overview
Maintenance
Fpanel Migration
May 4, 2026 at 4:00am UTC
–
May 4, 2026 at 6:19am UTC
Affected services
fpanel.fumeblast.com
Resolved
May 4, 2026 at 6:19am UTC
Maintenance ended
Affected services
Updated
May 4, 2026 at 6:19am UTC
We have successfully migrated, and tested the panel on the new server.
Affected services
Updated
May 4, 2026 at 5:46am UTC
We are now testing the new VPS. ETA: ~20min
Affected services
Created
May 4, 2026 at 4:00am UTC
We will be moving Fpanel files to another VPS. This will result in better performance. The actual downtown will be 20-30min but the maintenance window is 2 hours.
Affected services