Back to overview
Maintenance
NA1 Reboot
May 25, 2026 at 5:00am UTC
–
May 25, 2026 at 5:16am UTC
Affected services
NA1 Node - Game Server Hosting
Resolved
May 25, 2026 at 5:16am UTC
Maintenance ended
Affected services
Updated
May 25, 2026 at 5:16am UTC
We have completed the reboot, and everything is stable.
Affected services
Created
May 25, 2026 at 5:00am UTC
We will be conducting a reboot to finalize some kernel changes we’ve made. Reboot will be quick, but the window is 30min in case problems arise.
Affected services